<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.midsussextimes.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="484"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="Sport">
<meta name="sitename" content="Mid Sussex Times"/>
<meta name="page path" content="Sport\Other Sport"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>Glamorgan deny Sussex - and Gillespie says experienced bowlers must improve - Mid Sussex Times</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Cricket,Sussex County Cricket">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.midsussextimes.co.uk/sport/other-sport/glamorgan-deny-sussex-and-gillespie-says-experienced-bowlers-must-improve-1-8946849","headline":"Glamorgan deny Sussex - and Gillespie says experienced bowlers must improve","thumbnailUrl":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.midsussextimes.co.uk/webimage/1.8946848.1559288100!/image/image.jpg","dateCreated":"2019-05-31T08:33:05Z","articleSection":"Sport","creator":["Bruce Talbot"],"keywords":["Cricket","Sussex County Cricket"]}
</script>
<meta name="description" content="Marnus Labuschagne made a career-best 192 to help Glamorgan maintain their unbeaten record in the Specsavers County Championship as they drew with Sussex at Hove."/>
<meta property="og:description" content="Marnus Labuschagne made a career-best 192 to help Glamorgan maintain their unbeaten record in the Specsavers County Championship as they drew with Sussex at Hove."/>
<meta property="og:title" content="Glamorgan deny Sussex - and Gillespie says experienced bowlers must improve"/>
<meta property="og:image" content='https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.midsussextimes.co.uk/webimage/1.8946848.1559288100!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-a.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/JWIH-masthead-share-img.png'/>
<meta property="og:url" content='https://www.midsussextimes.co.uk/sport/other-sport/glamorgan-deny-sussex-and-gillespie-says-experienced-bowlers-must-improve-1-8946849'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@midsussex_times" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.midsussextimes.co.uk/sport/other-sport/glamorgan-deny-sussex-and-gillespie-says-experienced-bowlers-must-improve-1-8946849"},"headline":"Glamorgan deny Sussex - and Gillespie says experienced bowlers must improve","image":{"@type":"ImageObject","url":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.midsussextimes.co.uk/webimage/1.8946848.1559288100!/image/image.jpg","height":441,"width":620},"datePublished":"2019-05-31T08:33:05Z","dateModified":"2019-05-31T08:33:05Z","author":{"@type":"Person","name":"Bruce Talbot"},"publisher":{"@type":"Organization","name":"Mid Sussex Times","logo":{"@type":"ImageObject","url":"https://www.midsussextimes.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Marnus Labuschagne made a career-best 192 to help Glamorgan maintain their unbeaten record in the Specsavers County Championship as they drew with Sussex at Hove."}
</script><link rel="stylesheet" href="/assets/css/trad-core.css?v=484" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=484"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=484"/>
<link rel="stylesheet" href="/assets/css/trad/native-ad-preview-article--responsive.css?v=484"/>
<link rel="stylesheet" type="text/css" href="/assets/css/trad/widgets--responsive.css?v=484"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=484" media="print"/>
    <meta name="parsely-post-id" content="8946849" />
        <link rel="canonical" href="https://www.chichester.co.uk/sport/cricket/glamorgan-deny-sussex-and-gillespie-says-experienced-bowlers-must-improve-1-8946849"/>
                <link rel="amphtml" href="https://www.midsussextimes.co.uk/sport/other-sport/glamorgan-deny-sussex-and-gillespie-says-experienced-bowlers-must-improve-1-8946849/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"18946849","gpt":{"unitName":"8057/midsussex.jp/other-sport","adPageTemplate":"article","adPageType":"Article Page","nav":"sport,other-sport","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"sunnyspells","tomorrow":"sunny"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/MidSussexTimes","twitterUrl":"https://twitter.com/midsussex_times","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["Sport","Other Sport"],"page_author":"Bruce Talbot","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPaywallEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false,"siteSection":"Site Root/Sport/Cricket|Site Root/Sport/Cricket/Sussex County Cricket","additionalKeywords":""}
var current_page=1;var siteKey="mst",wtSiteCode="mst",platform="OAK",siteId="2.2929",build="484",siteStyle="1",siteName="Mid Sussex Times",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=484"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=484"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=484"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=484"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
                
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "midsussextimes.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "MST";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|MST";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = "";
    cmSetClientID("50630000|MST",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "MST | Glamorgan deny Sussex - and Gillespie says experienced bowlers must improve 8946849";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-310519 | 07:33-_-11-_-626-_-0-_--_--_-OAK-_-Sport-_-Sport | Other Sport-_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Cricket | Sussex County Cricket");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="
//nexus.ensighten.com/johnstonpress/production/Bootstrap.js
?v=484"></script>
     <link rel="alternate" type="application/rss+xml" title="Other Sport Feed" href="/rss/cmlink/1.7588703"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          			<link rel="stylesheet"  href="/assets/css/trad/widgets--responsive.css?v=484" />
	
                  
        
      </head>
                        <body id="jp" class="color-scheme--blue article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_r2zbo3o5voh7ocxo2n74jwjcam' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.midsussextimes.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.midsussextimes.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.midsussextimes.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.midsussextimes.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/?ref=MXT&utm_source=mid-sussex-times&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<div class="masthead__svg--with-co-branding"><a href="/"><!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 842.7 101.7" enable-background="new 0 0 842.7 101.7" xml:space="preserve"><g><path fill="#004387" d="M503.4,74.9l6.4,12.9c1.1,2.2,2,4.3,2,6.2c0,2.4-1.2,3-3.1,3v3h30.1v-3c-3.5-0.3-4.4-2.1-6.8-7.2L516,58.1	l7.8-13.4c2.5-4.3,5.9-8.3,10-9v-3h-17.6v3c2.1,0.1,4.1,0.8,4.1,3.6c0,1.1-0.4,3.7-1.3,5.3l-5.2,8.7l-4.6-8.7	c-0.8-1.7-1.6-4-1.6-5.3c0-1.5,0.6-3,2.5-3.6v-3h-28v3c2.4,1.5,3.8,3.7,5.5,7.2l13.6,27.6l-8.8,15.2c-3.4,5.9-6.2,10.5-11.9,11.3v3	h16.8v-3c-2.3,0-3.4-0.8-3.4-3.2c0-2.2,1-3.9,2.4-6.2L503.4,74.9 M454.1,59.4c0-18.8,2.5-23.5,5.8-23.5c3.3,0,5.8,4.7,5.8,23.5	H454.1z M481.9,64.4c0-16.6-6.4-33.5-23.2-33.5c-13.7,0-23.4,18-23.4,35.4c0,17.4,9.7,35.4,23.4,35.4c12,0,19.7-9,23.6-22.1	l-2.9-1.7c-2.5,6.2-6,11.1-11.8,11.1c-7,0-12.9-11.3-13.5-24.6H481.9z M393.1,100.1h2.3c1-1.9,1.9-3.3,3.5-3.3c4.6,0,7.2,5,15.6,5	c9.5,0,17.6-9.8,17.6-21.3c0-22.1-24.9-27.9-24.9-37.9c0-4.4,1.9-6.6,5.2-6.6c6.4,0,10.9,8.3,13.5,16.6h2.3V31h-2.3	c-0.4,1.5-1,3-3.4,3c-2.7,0-6.7-3-13.2-3c-10.4,0-17,7.2-17,20.2c0,17.4,24.1,24.6,24.1,36.6c0,3.6-1.9,7.3-6,7.3	c-8.3,0-13.7-10.2-14.9-19.9h-2.3V100.1z M349,100.1h2.3c1-1.9,1.9-3.3,3.5-3.3c4.6,0,7.2,5,15.6,5c9.5,0,17.6-9.8,17.6-21.3	c0-22.1-24.9-27.9-24.9-37.9c0-4.4,1.9-6.6,5.2-6.6c6.4,0,10.9,8.3,13.5,16.6h2.3V31h-2.3c-0.4,1.5-1,3-3.4,3c-2.7,0-6.7-3-13.2-3	c-10.4,0-17,7.2-17,20.2c0,17.4,24.1,24.6,24.1,36.6c0,3.6-1.9,7.3-6,7.3c-8.3,0-13.7-10.2-14.9-19.9H349V100.1z M320.5,100.1h23.8	v-3c-3.7-0.8-5.6-2.8-5.6-7.5v-57h-22.8v3c2.5,0.8,3.9,2.8,3.9,7.5v41.3c-1.5,2.9-3.8,5.7-6.7,5.7c-3.2,0-4-3-4-10.4V32.6h-23.8v3	c3.7,0.8,5.6,2.8,5.6,7.5v37.6c0,15.8,6.6,21,14.4,21c6.8,0,10.4-3.9,15.2-10.2V100.1z M223.5,100.6h2.3c0.6-2.5,2.6-4.7,4.9-4.7	c2.2,0,13.6,5.8,22.9,5.8c16.4,0,28.6-9.4,28.6-32.5c0-37.7-41.3-30.6-41.3-50.7c0-8.4,5.2-12.4,11.8-12.4c12,0,21.4,9.3,24.1,24.9	h2.3V1.7h-2.3c-0.2,4.4-1.2,5.8-3.4,5.8c-3.9,0-9.1-7.5-21.8-7.5c-13.7,0-27.9,9.5-27.9,30c0,36.2,42.1,29.9,42.1,52.9	c0,8.6-6.5,12.7-14.3,12.7c-12.4,0-23.3-10.6-25.7-28.8h-2.3V100.6z M193.3,95.1v-3c-4.1-0.8-5-2.5-5-10V1.7h-26.3v3	c4.1,0.3,7.5,3.6,7.5,10.8V37c-3.3-3.5-6.1-6.1-12.2-6.1c-11.6,0-19.3,16.6-19.3,35.4c0,20.5,7.7,35.4,19.3,35.4	c5,0,8.3-2.6,13.1-7.7v6.9L193.3,95.1z M169.4,87.6c-0.5,1.5-2.3,3.9-5.2,3.9c-4.4,0-6.8-5.5-6.8-23.8c0-22.1,2.5-27.9,6.8-27.9	c2.8,0,3.9,2.2,5.2,4.4V87.6z M108.6,13c0,7.2,4.4,13,9.7,13c5.4,0,9.7-5.8,9.7-13c0-7.2-4.4-13-9.7-13C112.9,0,108.6,5.8,108.6,13 M133.3,100.1v-3c-3.7-0.8-5.6-2.8-5.6-7.5v-57h-24.5v3c3.7,0.8,5.6,2.8,5.6,7.5v46.4c0,4.7-1.9,6.6-5.6,7.5v3H133.3z M44.3,100.1	l25.3-79.9h0.2V84c0,10.6-2.8,13-10,13v3h42.3v-3c-7.2,0-10-2.4-10-13V17.7c0-10.6,2.8-13,10-13v-3H70.6L51.1,62.2L32,1.7H0v3	c7.1,0,9.8,2.3,9.8,13V84c0,10.6-2.8,13-9.8,13v3h24.8v-3c-7.2,0-10-2.4-10-13V17.1H15L41,100.1H44.3z"/><path fill="#004387" d="M636,13c0,7.2,4.4,13,9.7,13c5.4,0,9.7-5.8,9.7-13c0-7.2-4.4-13-9.7-13C640.3,0,636,5.8,636,13 M660.7,100.1v-3c-3.7-0.8-5.6-2.8-5.6-7.5v-57h-24.5v3c3.7,0.8,5.6,2.8,5.6,7.5v46.4c0,4.7-1.9,6.6-5.6,7.5v3H660.7z M619.7,100.1	v-3c-7.2,0-10-2.4-10-13V7.7c16.6,0,18.7,3.6,20.1,19.4h2.3V1.7h-67.2v25.4h2.3c1.5-15.8,3.5-19.4,20.1-19.4V84	c0,10.6-2.8,13-10,13v3H619.7z"/><path fill="#004387" d="M803.7,100.1h2.3c1-1.9,1.9-3.3,3.5-3.3c4.6,0,7.2,5,15.6,5c9.5,0,17.6-9.8,17.6-21.3	c0-22.1-24.9-27.9-24.9-37.9c0-4.4,1.9-6.6,5.2-6.6c6.4,0,10.9,8.3,13.5,16.6h2.3V31h-2.3c-0.4,1.5-1,3-3.4,3c-2.7,0-6.7-3-13.2-3	c-10.4,0-17,7.2-17,20.2c0,17.4,24.1,24.6,24.1,36.6c0,3.6-1.9,7.3-6,7.3c-8.3,0-13.7-10.2-14.9-19.9h-2.3V100.1 M770.6,59.4	c0-18.8,2.5-23.5,5.8-23.5c3.3,0,5.8,4.7,5.8,23.5H770.6z M798.4,64.4c0-16.6-6.4-33.5-23.2-33.5c-13.7,0-23.4,18-23.4,35.4	c0,17.4,9.7,35.4,23.4,35.4c12,0,19.7-9,23.6-22.1l-2.9-1.7c-2.5,6.2-6,11.1-11.8,11.1c-7.1,0-12.9-11.3-13.5-24.6H798.4z M691,100.1v-3c-2.5-0.6-3.9-2.8-3.9-7.5V46.5c1.5-1.8,3.2-3.9,5.8-3.9c2.7,0,4.1,1.9,4.1,8.7v38.3c0,4.7-1.5,6.9-3.9,7.5v3h26.1	v-3c-2.5-0.6-3.9-2.8-3.9-7.5V46.5c1.5-1.8,3.2-3.9,5.8-3.9c2.7,0,4.1,1.9,4.1,8.7v38.3c0,4.7-1.5,6.6-3.9,7.5v3h27.8v-3	c-3.7-0.8-5.6-2.8-5.6-7.5V52c0-15.8-6.6-21-14.4-21c-6.8,0-10.3,3.6-15.1,9.7c-0.9-3.3-4.6-9.7-12.5-9.7c-6.2,0-8.7,1.4-14.3,8.3 v-6.6h-23.8v3c3.7,0.8,5.6,2.8,5.6,7.5v46.4c0,4.7-1.9,6.6-5.6,7.5v3H691z"/></g></svg></a></div>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.midsussextimes.co.uk/sport"  title="Sport" >Sport</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.midsussextimes.co.uk/sport/other-sport"  title="Other Sport" >Other Sport</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.midsussextimes.co.uk/sport/football"  title="Football" >Football</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/news/weather"  title="Weather" >Weather</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/news/people"  title="People" >People</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/read-this"  title="Read This" >Read This</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/sport/football"  title="Football" >Football</a>
			</li>
														</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/whats-on/things-to-do"  title="Things To Do" >Things To Do</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/whats-on/entertainment"  title="Entertainment" >Entertainment</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/cars"  title="Cars" >Cars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/property"  title="Homes" >Homes</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.midsussextimes.co.uk/must-read"  title="Must Read" >Must Read</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=484"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8946849&amp;d=/2.2929/2.38240/2.38237';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Glamorgan deny Sussex - and Gillespie says experienced bowlers must improve</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="Head coach Jason Gillespie / Picture by PW Sporting Photography" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.midsussextimes.co.uk/webimage/1.8946848.1559288100!/image/image.jpg" src="data:image/png;base64,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"
                                 title="Head coach Jason Gillespie / Picture by PW Sporting Photography" />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            Head coach Jason Gillespie / Picture by PW Sporting Photography
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Bruce Talbot" rel="author">
		                		                    <h4 class="article-meta__byline-name">Bruce Talbot</h4>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:sport@chiobserver.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Friday 31 May 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">08:33</span>

		            		                <span class="article-meta__timestamp-date">Friday 31 May 2019</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=484"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=484"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midsussextimes.co.uk%2Fsport%2Fother-sport%2Fglamorgan-deny-sussex-and-gillespie-says-experienced-bowlers-must-improve-1-8946849"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.midsussextimes.co.uk/sport/other-sport/glamorgan-deny-sussex-and-gillespie-says-experienced-bowlers-must-improve-1-8946849">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Glamorgan+deny+Sussex+-+and+Gillespie+says+experienced+bowlers+must+improve&url=https%3A%2F%2Fwww.midsussextimes.co.uk%2Fsport%2Fother-sport%2Fglamorgan-deny-sussex-and-gillespie-says-experienced-bowlers-must-improve-1-8946849"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Glamorgan deny Sussex - and Gillespie says experienced bowlers must improve"
	data-share-link="https://www.midsussextimes.co.uk/sport/other-sport/glamorgan-deny-sussex-and-gillespie-says-experienced-bowlers-must-improve-1-8946849">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Glamorgan deny Sussex - and Gillespie says experienced bowlers must improve&body=https://www.midsussextimes.co.uk/sport/other-sport/glamorgan-deny-sussex-and-gillespie-says-experienced-bowlers-must-improve-1-8946849"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Glamorgan deny Sussex - and Gillespie says experienced bowlers must improve"
	data-email-body="https://www.midsussextimes.co.uk/sport/other-sport/glamorgan-deny-sussex-and-gillespie-says-experienced-bowlers-must-improve-1-8946849">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.8946849)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>Marnus Labuschagne made a career-best 192 to help Glamorgan maintain their unbeaten record in the Specsavers County Championship as they drew with Sussex at Hove.</p></h3>

                <p>The Australian reeled off his third Championship century since joining the county at the start of the season as he posted a new county record of 291 for the second wicket with Nick Selman, who was out for 99.</p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>After their departure wickets fell regularly with leg-spinner Luke Wells finishing with a career-best 5 for 63 as Glamorgan were eventually bowled out for 466 just after tea. That left Sussex 27 overs to score 233 at 8.03 runs an over.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Sussex had nothing to lose but Phil Salt (5), the one batsman who could have given them hope of chasing their unlikely target, was caught off the splice when Marchant de Lange dropped short. Wells and Harry Finch took their score to 47 for 1 when the players shook hands on a draw with 14 overs remaining.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>Jason Gillespie, Sussex Head Coach, said: "It's a shame about the weather on day 3 because we could have had a really good finish. The positives for us were Phil Salt's outstanding first innings batting. He has adapted his game plan and is implementing it well at the moment. He is learning to adapt to different situations and not make the same mistakes. </p><p>"Ben Brown also batted superbly and I thought we did very well to bowl them out for 186 in the first innings but our second-innings bowling was very disappointing. We've got some very experienced bowlers and they know they will need to improve. Every team is in the same boat in terms of playing plenty of cricket at the moment so that's not an excuse, we need to be better at our disciplines if we are going to knock sides over. </p><p>"Some of our first-innings shot selection could have been better so there are still areas to improve but there were positives as well."</p><p><a href="https://www.chichester.co.uk/sport/cricket/glamorgan-bowled-out-then-salt-puts-sussex-on-top-1-8942302">Day one report<br /></a><a href="https://www.chichester.co.uk/sport/cricket/sussex-build-big-lead-but-glamorgan-give-them-something-to-think-about-1-8943799">Day two report<br /></a><a href="https://www.chichester.co.uk/sport/cricket/county-championship-frustrated-sussex-held-up-by-an-aussie-and-english-rain-1-8945097">Day three report<br /></a><a href="https://www.chichester.co.uk/sport/cricket/aussie-world-cup-vice-captain-joins-sussex-sharks-for-vitality-blast-campaign-1-8945323">Aussie star joins Sharks for Blast<br /></a>Glamorgan had begun the final day on 218 for 1 and Labuschagne and Selman quickly passed Glamorgan’s previous second-wicket record of 252, set by Matt Maynard and David Hemp against Northamptonshire in Cardiff in 2002.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Labuschagne batted for just under five hours until he got a thin under-edge to wicketkeeper Ben Brown to give Wells his first wicket. He hit 31 fours and faced 244 balls.</p><p>Selman had played the sheet anchor role to perfection but within touching distance of his hundred he was leg before to a full-length delivery just after David Wiese had taken the new ball. Selman, who had carried his bat in Glamorgan’s first innings, batted for 343 minutes, faced 252 balls and hit ten fours.</p><p>Sussex claimed two more wickets before lunch. Billy Root (2) edged Mir Hamza to slip and Wiese got some extra bounce and Kieran Carlson (0) was caught behind.</p><p>But any hopes they had of ending Glamorgan’s innings quickly disappeared in a flurry of attacking shots from Dan Douthwaite, who struck ten fours in making 63 off 55 balls, the first 50 coming off just 34 deliveries. He lost David Lloyd (17) when Wells returned to the attack and turned one past his bat but Douthwaite had lodged his Championship best when he edged Wells to Brown.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>The lead was 182 at that stage but Glamorgan’s last three wickets added a further 50 runs with Tom Cullen finishing unbeaten on 28. Graham Wagg (25) was taken at short fine-leg off a top-edged sweep at Danny Briggs before Wells completed his five-for after tea with Marchant de Lange and Timm van der Gugten both lbw playing back.</p><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.northamptonchron.co.uk/webimage/1.8945658.1559210177!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Shoreham-based i-star Academy members. Picture by Daniel Palhegy" />
                <noscript>
                    <img src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.northamptonchron.co.uk/webimage/1.8945658.1559210177!/image/image.jpg" class="teaser__image" alt="Shoreham-based i-star Academy members. Picture by Daniel Palhegy" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.littlehamptongazette.co.uk/sport/other-sport/sussex-based-i-star-academy-gymnastics-starlets-land-silver-medal-on-international-duty-with-great-britain-1-8945659" class="article-suggested-teaser__heading js-ellipsize">
                        Sussex-based i-star Academy gymnastics starlets land silver medal on international duty with Great Britain
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.littlehamptongazette.co.uk/sport/other-sport/sussex-based-i-star-academy-gymnastics-starlets-land-silver-medal-on-international-duty-with-great-britain-1-8945659" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "LGJ | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "LGJ | Article Teaser";
        </script>
</div><p>Sussex take 13 points and Glamorgan 8.</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/midsussex.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="midsussex.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=484"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=484"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Cyclist dies in Sussex road collision
				</h3>
			</div>
			<a href="https://www.midsussextimes.co.uk/news/cyclist-dies-in-sussex-road-collision-1-8941429" class="trending-stories-card__link-primary" title="Cyclist dies in Sussex road collision">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Troubled 25-year-old man took his own life near Hassocks
				</h3>
			</div>
			<a href="https://www.midsussextimes.co.uk/news/people/troubled-25-year-old-man-took-his-own-life-near-hassocks-1-8944220" class="trending-stories-card__link-primary" title="Troubled 25-year-old man took his own life near Hassocks">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Runaway lorry rolls downhill with unconscious driver in A23 drama
				</h3>
			</div>
			<a href="https://www.midsussextimes.co.uk/news/people/runaway-lorry-rolls-downhill-with-unconscious-driver-in-a23-drama-1-8945053" class="trending-stories-card__link-primary" title="Runaway lorry rolls downhill with unconscious driver in A23 drama">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						A23 closed following &lsquo;serious&rsquo; multi-vehicle crash
				</h3>
			</div>
			<a href="https://www.midsussextimes.co.uk/news/people/a23-closed-following-serious-multi-vehicle-crash-1-8943654" class="trending-stories-card__link-primary" title="A23 closed following &lsquo;serious&rsquo; multi-vehicle crash">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						&lsquo;Inclusive&rsquo; play area opens in Burgess Hill
				</h3>
			</div>
			<a href="https://www.midsussextimes.co.uk/news/people/inclusive-play-area-opens-in-burgess-hill-1-8944438" class="trending-stories-card__link-primary" title="&lsquo;Inclusive&rsquo; play area opens in Burgess Hill">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  <link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=484"/>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="slab slab--wowbrand slab--wide  slab--article-inews">
        <div class="slab__inner">
            <div class="slab__block dy-editorial-wow dy-article-inews" style="padding: 20px 0 0;">
                <div class="dy-editorial-wow__items">
                    <div class="dy_unit">
                        <style rel="stylesheet">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</style>
                        <h3 class="slab-essential__title">
                            <span>
                                <svg version="1.1" class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 86.2 86.2" style="enable-background:new 0 0 86.2 86.2;" xml:space="preserve">
                                    <style type="text/css">
                                        .st6 {fill: #CF351C;}
                                        .st7 {fill: #FFFFFF;}
                                    </style>
                                    <rect class="st6" width="86.2" height="86.2"></rect>
                                    <polygon class="st7" points="48.3,66.2 48.3,38.1 48.3,37.7 48.3,32.1 33.2,32.1 33.2,38.1 38.3,38.1 38.3,66.2 33.3,66.2 33.3,72.2 52.8,72.2 52.8,66.2 "></polygon>
                                    <circle class="st7" cx="42.2" cy="18.1" r="6.8"></circle>
                                </svg>
                            </span>
                            <span>The Essentials</span>
                        </h3>
                        <div class="inews-desktop-slab"></div>
                        <h3 class="slab-essential__title">
                            <a class="inews-link-desktop" href="https://inews.co.uk" target="_blank" style="float: none;">Visit inews.co.uk</a>
                        </h3>
                        <div class="inews-link-mobile">
                            <a href="https://inews.co.uk" target="_blank">Visit inews.co.uk</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="dy job">
        <ul class="dy__items">
            <li class="dy__item">
                <article>
                    <a href="http://www.jobstoday.co.uk/">
                        <img src="https://images.johnstonpress.co.uk/jpimedia/image/fetch/http://editorial.jpress.co.uk/logos/promo/jobs_local_candidates.gif"
                             alt="Promotional Widget" class="dy__item__img"/>
                    </a>
                </article>
            </li>
        </ul>
    </div>
</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=484"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-MIDSUSSTIME-11237171";
	JP.currentPageName = "Other Sport".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=484"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=484"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/MidSussexTimes" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/midsussex_times" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.midsussextimes.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.midsussextimes.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.midsussextimes.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.midsussextimes.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://educationsussex.com"  target='_blank' title="Education Sussex" rel='nofollow'>Education Sussex</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Mid Sussex Times">More from Mid Sussex Times</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.midsussextimes.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://sussexnewspapers.newsprints.co.uk/banr/MST"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.midsussextimes.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.midsussextimes.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.midsussextimes.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.midsussextimes.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.midsussextimes.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.midsussextimes.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.midsussextimes.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.midsussextimes.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.midsussextimes.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?ref=MXT&utm_source=mid-sussex-times&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=midsussextimes.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=MXT&utm_source=mid-sussex-times&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.localsubsplus.co.uk/MSH"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2019</span>&nbsp;JPIMedia Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/disclaimer/"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=484"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>